Website running slow???????

Go down

Website running slow??????? Empty Website running slow???????

Post  newt5550 on Sun Apr 13, 2014 7:01 pm

Is it just me or is the forum running slow. Everytime i click on a page it takes forever to load. All the other websites i go on are fine so i presume it's just this one.
newt5550
newt5550

Posts : 6272
Join date : 2012-02-07
Age : 50
Location : Boston

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  Speedy on Sun Apr 13, 2014 8:47 pm

Running ok here
Speedy
Speedy

Posts : 1019
Join date : 2012-02-06
Age : 44
Location : Carlow, S.Ireland

http://www.peespeed.com

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  newt5550 on Mon Apr 14, 2014 9:02 am

Thanks Peter.
newt5550
newt5550

Posts : 6272
Join date : 2012-02-07
Age : 50
Location : Boston

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  newt5550 on Mon Apr 14, 2014 9:23 am

Sorted now. Damn cookies  Evil or Very Mad 
newt5550
newt5550

Posts : 6272
Join date : 2012-02-07
Age : 50
Location : Boston

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  Speedy on Mon Apr 14, 2014 1:29 pm

newt5550 wrote:Sorted now. Damn cookies  Evil or Very Mad 

be careful of the crumbs  lol! 
Speedy
Speedy

Posts : 1019
Join date : 2012-02-06
Age : 44
Location : Carlow, S.Ireland

http://www.peespeed.com

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  brian on Mon Apr 14, 2014 2:20 pm

Thats what you get chris for eating cookies at you computer.

_________________
Always interested in 1/18 Irish Decals/models
brian
brian

Posts : 1753
Join date : 2012-02-07
Age : 32
Location : Waterford

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  newt5550 on Mon Apr 14, 2014 6:04 pm

You boys are funny.

Still playing up. Won't let me use smilies and writing has gone really small.
newt5550
newt5550

Posts : 6272
Join date : 2012-02-07
Age : 50
Location : Boston

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  brian on Mon Apr 14, 2014 6:42 pm

Could you try another browser and see what its like there. Since you've cleared cookies and the issue remains, it may be more than your browser. If issue is there on another browser then it my be malware/adware

_________________
Always interested in 1/18 Irish Decals/models
brian
brian

Posts : 1753
Join date : 2012-02-07
Age : 32
Location : Waterford

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  Cowley on Tue Apr 15, 2014 8:55 am

Mine's also running dead slow guys, my text is small, and there's no BB format, insert image, etc buttons - I'm using Firefox on a PC.

There's a message in the bottom left hand corner that states 'Waiting for illiweb.com...' if that means anything to you Brian?

I'll have a go on IE... ...be right back.
Cowley
Cowley

Posts : 3952
Join date : 2012-02-08
Location : Derbyshire

https://www.facebook.com/pages/CODE343/414306915273338

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  newt5550 on Tue Apr 15, 2014 9:22 am

Pleased i'm not the only one but again sorry David you have the same problem.
I have cleared all coookies and deleted history back to another point. Seems ok at the mo. Time will only tell.  Rolling Eyes  (i can use smilies again)  Laughing 
newt5550
newt5550

Posts : 6272
Join date : 2012-02-07
Age : 50
Location : Boston

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  Cowley on Tue Apr 15, 2014 9:44 am

Firefox takes about 1.5 minutes to carry out any action. After several minutes I gave up with IE.....

My smilies don't work within posts either. They're all there on the right, but clicking on them has no joy what so ever!
Cowley
Cowley

Posts : 3952
Join date : 2012-02-08
Location : Derbyshire

https://www.facebook.com/pages/CODE343/414306915273338

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  Cowley on Tue Apr 15, 2014 9:58 am

Thanks Chris.

I too have cleared ALL previous history, cookies, etc and still I have no format buttons, no use of smilies, small text, and still it takes over a minute for the post to be made.
Cowley
Cowley

Posts : 3952
Join date : 2012-02-08
Location : Derbyshire

https://www.facebook.com/pages/CODE343/414306915273338

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  143models.com on Tue Apr 15, 2014 1:35 pm

Running fine on chrome.. Very Happy 
143models.com
143models.com

Posts : 476
Join date : 2012-02-08

http://www.143models.com

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  bmd on Tue Apr 15, 2014 3:07 pm

 all ok here.................... finger-trouble i'd say!!  Razz  lol! 
bmd
bmd

Posts : 6138
Join date : 2012-02-12
Age : 52
Location : here

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  newt5550 on Wed Apr 16, 2014 7:30 am

Cowley wrote:Thanks Chris.

I too have cleared ALL previous history, cookies, etc and still I have no format buttons, no use of smilies, small text, and still it takes over a minute for the post to be made.


Same here but then i switch on this morning and all is fine  scratch 
newt5550
newt5550

Posts : 6272
Join date : 2012-02-07
Age : 50
Location : Boston

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  newt5550 on Wed Apr 16, 2014 7:32 am

bmd wrote: all ok here.................... finger-trouble i'd say!!  Razz   lol! 




Wish there was a smilie with two fingers  Razz   lol!  Oooo this will do  albino 
newt5550
newt5550

Posts : 6272
Join date : 2012-02-07
Age : 50
Location : Boston

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  bmd on Wed Apr 16, 2014 10:25 am

lol!!!

10 out of 10 for improvisation chris!!  lol! 
bmd
bmd

Posts : 6138
Join date : 2012-02-12
Age : 52
Location : here

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  Cowley on Wed Apr 16, 2014 11:16 am

Yeah, for me too Chris!  Suspect 

Feckin' finger trouble my arse! Website running slow??????? 25151v3zphrthumb
Cowley
Cowley

Posts : 3952
Join date : 2012-02-08
Location : Derbyshire

https://www.facebook.com/pages/CODE343/414306915273338

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  bmd on Wed Apr 16, 2014 11:46 am

 cheers lol! 

nice, david...................nice!
bmd
bmd

Posts : 6138
Join date : 2012-02-12
Age : 52
Location : here

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  newt5550 on Wed Apr 16, 2014 6:04 pm

Cowley wrote:Yeah, for me too Chris!  Suspect 

Feckin' finger trouble my arse! Website running slow??????? 25151v3zphrthumb


Classic lol.
newt5550
newt5550

Posts : 6272
Join date : 2012-02-07
Age : 50
Location : Boston

Back to top Go down

Website running slow??????? Empty Re: Website running slow???????

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum