Rally Model Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

photography question

Go down

photography question Empty photography question

Post  bmd on Thu Jun 13, 2013 3:09 pm

hope its ok guys to ask photography question on here, but as its essential to all of us to show our collection, i hoped i'd get away with it! lol
just since this morning i've noticed that when i autofocus onto a subject, the view still is blurry through the viewfinder, as if the auto-focus function is not working, but when the image is produced, it is sharp and ok, as if nothing wrong..... any ideas? i've changed lenses and it still happens, and of course i've checked view-finder, display screen and lens to make sure they're clean and dry.... oh and its a nikon d3000, about 1 1/2 yr old.....cheers guys
bmd
bmd

Posts : 6438
Join date : 2012-02-12
Age : 53
Location : here

Back to top Go down

photography question Empty Re: photography question

Post  sbuckley on Thu Jun 13, 2013 3:40 pm

There's usually a tiny wheel beside the viewfinder that allows you to correct for glasses etc. ..at least there is on my Canon
sbuckley
sbuckley

Posts : 156
Join date : 2012-02-13

Back to top Go down

photography question Empty Re: photography question

Post  bmd on Thu Jun 13, 2013 3:47 pm

hi sean, thanks for that m8, yeah this has a wee wheel too, i've tried turning it both ways, no change.....i'm testing it taking a pic of a calender about 18" away, the writing appears all blurry when i autofucus  it, but it comes out clear in the finished image! scratch
cheers
bmd
bmd

Posts : 6438
Join date : 2012-02-12
Age : 53
Location : here

Back to top Go down

photography question Empty Re: photography question

Post  sbuckley on Thu Jun 13, 2013 3:57 pm

This might sound silly but did you turn the wheel very very slowly - this adjustment would be the difference between very thick glasses and no glasses at all!
sbuckley
sbuckley

Posts : 156
Join date : 2012-02-13

Back to top Go down

photography question Empty Re: photography question

Post  bmd on Thu Jun 13, 2013 4:03 pm

ok, tried slowly m8, still not sharp m8, also noticed on manual focus it is also impossible to get the image appearing nice and sharp too.............. i googled it and another person had same problem, ended up resetting everything in menu and this worked, i have done same but no joy........... Mad
bmd
bmd

Posts : 6438
Join date : 2012-02-12
Age : 53
Location : here

Back to top Go down

photography question Empty Re: photography question

Post  bmd on Thu Jun 13, 2013 4:37 pm

ok i'm sorted!!! cheers

after googling and reading several other similar complaints, i called nikon service centre...the guy there was brilliant, he advised me of a wee adjuster slider that sits tight against the eyepiece, i had never noticed it, let alone used it...anyway, he told me to slide it down, when i did this the image came into perfect focus again as before.happy days!! (and saved me embarassing myself sending the whole kit off for repair lol!!!!)
thanks sean for input m8, hope this might help someone in future....
bmd
bmd

Posts : 6438
Join date : 2012-02-12
Age : 53
Location : here

Back to top Go down

photography question Empty Re: photography question

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum