Complaints department

Page 6 of 10 Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next

View previous topic View next topic Go down

Re: Complaints department

Post  bmd on Thu Jun 13, 2013 3:15 pm

ah david thanks m8! and hi by the way lol!!
oh don't even get me started on the 'magic cursor' issues i've been having for the last few months, i've documented it on this thread several times lol!! think its a browser problem, as advised by some of the guys on here, but i havent a clue m8...
cheers
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  newt5550 on Thu Jun 13, 2013 6:51 pm

Looks like to me the reply page has been updated.
avatar
newt5550

Posts : 6048
Join date : 2012-02-07
Age : 48
Location : Boston

Back to top Go down

Re: Complaints department

Post  Speedy on Thu Jun 13, 2013 8:29 pm

Must be a browser problem guys cos the flashing cursor is flashing for me Cool 
avatar
Speedy

Posts : 986
Join date : 2012-02-06
Age : 42
Location : Carlow, S.Ireland

http://www.peespeed.com

Back to top Go down

Re: Complaints department

Post  bmd on Thu Jun 13, 2013 9:58 pm

ah cheers peter, what can be done about the browser?
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  Speedy on Thu Jun 13, 2013 10:03 pm

what browser are you using??
avatar
Speedy

Posts : 986
Join date : 2012-02-06
Age : 42
Location : Carlow, S.Ireland

http://www.peespeed.com

Back to top Go down

Re: Complaints department

Post  bmd on Thu Jun 13, 2013 10:07 pm

google m8, heard bad reports about chrome so havent moved up yet....
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  Speedy on Thu Jun 13, 2013 10:09 pm

Right just check on IE and Chrome and the flashing cursor is visible, I normally use Opera without any issues.

Have you changed your cursor settings at all??
avatar
Speedy

Posts : 986
Join date : 2012-02-06
Age : 42
Location : Carlow, S.Ireland

http://www.peespeed.com

Back to top Go down

Re: Complaints department

Post  bmd on Thu Jun 13, 2013 10:12 pm

no m8 ain't changed a thing... a few months ago i found when trying to amend previous posts, the cursor kept jumping up to the top of the page so in a long message i can't see what i'm typing along the bottom....
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  Speedy on Thu Jun 13, 2013 10:31 pm

Check and see if there's any updates for the browser. If there is and it doesn't fix it I'd try setting up Opera or Firefox and see if that is the same, at least that would confirm if it's a browser issue.

What system software is on your computer, Windows7, XP, Vista etc??
avatar
Speedy

Posts : 986
Join date : 2012-02-06
Age : 42
Location : Carlow, S.Ireland

http://www.peespeed.com

Back to top Go down

Re: Complaints department

Post  bmd on Thu Jun 13, 2013 10:34 pm

xp m8 Smile
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  Cowley on Thu Jun 13, 2013 10:56 pm

It works fine for me at home on my PC running Firefox on Vista, but doesn't like my PowerPC Apple Mac at work running Firefox - but then a great many items of software, drivers, etc no longer support the older PowerPC equipped Macs anymore! Time for an upgrade I guess...
avatar
Cowley

Posts : 3808
Join date : 2012-02-08
Location : Derbyshire

https://www.facebook.com/pages/CODE343/414306915273338

Back to top Go down

Re: Complaints department

Post  Cazzo on Fri Jun 14, 2013 12:06 am

.

I think there has been a wee update to the site,
When you are just looking round the site it all looks the same but when you go to reply/post then a few things have moved,
A few days and we'll all get the hang of it,


SmileSadSurprised:shock:CoolLaughingMad:P:oops:Crying or Very sadEvil or Very MadTwisted EvilRolling EyesWinkExclamationQuestionIdeaArrowNeutralWhat a FaceLike a Star @ heavenSuspectI love you........ smiles are still here Billy lol!

.
avatar
Cazzo

Posts : 1951
Join date : 2012-02-08
Age : 42
Location : N.Ireland

https://www.facebook.com/moirarally.prep.5?ref=tn_tnmn

Back to top Go down

Re: Complaints department

Post  bmd on Fri Jun 14, 2013 8:39 am

cheers col!! lol! monkey
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  bmd on Sat Jun 15, 2013 8:16 am

having major probs with my pm facility lads, both on my computer at home and one my works one......cant type anything as screen freezes, when it doesnt freeze it claims there 12 pix to download, or else the cursor keeps moving up and down and wont let me type.....
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  brian on Sat Jun 15, 2013 10:27 am

Havnt noticed any problems myself Billy, have you tried another browser?Are you using windows/mac/android/linux and firefox/chrome/IE/other

I have sent some PMs in the last 2 days but havnt got anything back so i dont know if there is a problem or not

_________________
Always interested in 1/18 Irish Decals/models
avatar
brian

Posts : 1648
Join date : 2012-02-07
Age : 30
Location : Waterford

Back to top Go down

Re: Complaints department

Post  bmd on Sat Jun 15, 2013 11:43 am

hi brian, first occurred last night when i tried to reply to your pm lol!!
screen froze, kept saying 12 pics to download, this went on for ages, came out and tried several more times, then tried off and on a few times, then tried other pm's, no joy now at all, works computer this mornig also suffering same fault........
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  mcm motorsport on Sat Jun 15, 2013 11:49 am

just tried doing the same there now and screen froze to billy with me. had to shut the comp down and reload again. will get a wee look into whats happening now guys. any ideas brian?

_________________
PAUL MCMURRAY
avatar
mcm motorsport

Posts : 8438
Join date : 2012-02-08
Age : 37
Location : hillsborough co.down

Back to top Go down

Re: Complaints department

Post  Cazzo on Sat Jun 15, 2013 11:51 am

.

I'm having problems with pages loading up Billy,
It takes ages for photos and add banners to load and the page freezes, this is happening on all sites tho,
I've worked it out to be the built-in Adobe Flash Player in this Chrome as it keeps crashing,
If you are using Chrome try this to see if it helps,

Really all you are doing is turning off the Flash Player in the Chrome and loading up a standalone version,

1. Open a New Tab.
2. Type about:plugins into the website address bar at the top and press the ENTER key to display Chrome's Plugins page.
3. Look down the list of Plugins for 'Flash'.
* If it says 'Flash (2 files)', you have Adobe and Chrome versions of Flash installed.4. Click the + Details link at the top right of the Plugins page to expand the list of all Plugins.
5. Scroll down the list to find the Flash plugins. You should now see the full details of the Flash plugins which may display up to three versions of Flash.
6. Look at the 'Location:' of each version: the integrated Chrome version is in (...Application Data\Google\Chrome\Application etc) while the standalone Adobe (formerly Macromedia) version is in the ...Windows\system32\Macromed\Flash etc directory.
7. Click Disable just under the Location of the Chrome version to disable it. It will become greyed out.
8. Ensure that the Adobe version is enabled. If it is disabled (greyed out), click the Enable link just under its Location to enable it.
9. Close the Plugins tab.


Then download a Standalone version of the Flash Player,


This worked for me and everything is loading quicker


Another thing to try is turning off the smiles on this forum just to see if it speeds things up, 
You can always turn them back on later so you are just resetting them,
If its happening on both the computers then I'm thinking it has something to do with your settings,


1. Click on Profile at the top of the page
2. Click on Preferences
3. Scroll down to Always Enable Smilies and click on NO
4. Click Save an the bottom of the page then try to open your PM's

.
Ah, just read the last 2 post there it looks like I'll not be sending you any PM's Billy lol!

I'll just send you a text tho Wink

.


Last edited by Cazzo on Sat Jun 15, 2013 12:04 pm; edited 1 time in total
avatar
Cazzo

Posts : 1951
Join date : 2012-02-08
Age : 42
Location : N.Ireland

https://www.facebook.com/moirarally.prep.5?ref=tn_tnmn

Back to top Go down

Re: Complaints department

Post  brian on Sat Jun 15, 2013 11:59 am

Ive just sent myself a PM in chrome, firefox and IE and no issues sending or recieving it.

I dont think its forum issue yet.

Could people having issues do a full virus scan followed by an malware scan. Also since i cant replicate the issue, could you post what browser your using and if possible the version of that browser (normally found in the help tab under about firefox/chrome/whatever

_________________
Always interested in 1/18 Irish Decals/models
avatar
brian

Posts : 1648
Join date : 2012-02-07
Age : 30
Location : Waterford

Back to top Go down

Re: Complaints department

Post  bmd on Sat Jun 15, 2013 2:51 pm

lads just to confirm this is happening with my personal pc AND my works computer..............
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  bmd on Sat Jun 15, 2013 4:38 pm

brian i'm using google at home and chrome at work.....
just tried again (work) when i write a two-line test pm, the page becomes unbelievably long, and i have to scroll down for ages to get to the 'send' icon...meanwhile the page is scrolling back up along the cursor bar on the right, all on its own !!
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  bmd on Sat Jun 15, 2013 5:50 pm

justreplied to nickys test pm, after typing, i had to aim at the 'send' icon as it floated up the screen lol !!! it was like a competition in a fairground!!!
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  bmd on Sat Jun 15, 2013 10:13 pm

ok lads, just completed a full system scan, no threats of any type detected...the problem occurs in my pm's on my dell desktop, my wifes laptop and my work computer too.....any suggestions greatly appreciated as i currently cant use my pm facility............
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  bmd on Sat Jun 15, 2013 10:28 pm

so to summarise...
since last night i cannot reply to or send pm's, but i can receive and read them...
all other forum functions are fine
i am using google at thome, chrome at work
problem occurs on all three different computers i regularly use
no other web sites/links are affected
when i try to send pm, page freezes, message along bottom reads 'downloading 12 pictures'
link appears on bottom left of screen for a second before freezing, reads something along the lines of...'www.illiweb...' plus some other letters...
screen becomes very long top-to-bottom, cursor on right slowly moves on its own,

help! SadSad
avatar
bmd

Posts : 5591
Join date : 2012-02-12
Age : 50
Location : Ballymena Northern Ireland

Back to top Go down

Re: Complaints department

Post  brian on Sat Jun 15, 2013 10:32 pm

Would be possible for me to log in as you to see what exactly is happening. Its a very strange one as ive no issues my end at all. On some forums. it may be to do with different user groups but i doubt there are different user groups in place here

_________________
Always interested in 1/18 Irish Decals/models
avatar
brian

Posts : 1648
Join date : 2012-02-07
Age : 30
Location : Waterford

Back to top Go down

Re: Complaints department

Post  Sponsored content


Sponsored content


Back to top Go down

Page 6 of 10 Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum